What version of iPhone, iPad, or Android will I need for the mobile version of the App?

The myHarvey app has been built to support many operating systems and smartphones.

Apple iOS - The myHarvey app supports version 13 onwards; iPhone UI (installable also on iPads) and all models supporting iOS 13 onwards.

You will need an iPhone 6S, iPhone 6S Plus or iPhone SE or later to install iOS 13.

iPad iOS - The myHarvey app supports iPad Air 2, iPad mini 4 or later.

Android OS - The myHarvey app supports all Android phones on Android OS version 6.0 and onwards.